Составить программу вычисления произведения второй и третьей цифр целого четырёхзначного числа.экран должен иметь вид: введите четырёхзначное число: 3456 4х5=20

kurtenokalina2 kurtenokalina2    1   09.07.2019 17:50    2

Ответы
РоманРазумный РоманРазумный  07.09.2020 08:26
Program Pascal;
var a: integer;
begin
write('Введите четырёхзначное число:');
readln(a);
writeln((a mod 100),'x',(a mod 10),'=',(a mod 100)*(a mod 10));
readln()
end.

// C++
#include "stdafx.h"
#include <iostream>
#include <conio.h>

using namespace std;

int main()
{
    int a;
    cout << "Введите четырёхзначное число:";
    cin >> a;
    cout << endl << (a%100) << "x" << (a%10) << "=" << (a%100)*(a%10) << endl;
    _getch();
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика