tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления произведения квадратов натуральных чисел от 1 до 10. (1^2*2^2*3^2**10^2)
Blackmamba06
3 03.06.2019 22:30
1
Ответы
Lizzik657
05.07.2020 06:25
Pascal
Var
i: byte;
rez: unt64;
begin
for i:=1 to 10 do
rez:=rez*i*i;
write(rez);
end.
Если не ошибся нигде)
ПОКАЗАТЬ ОТВЕТЫ
anser8539
05.07.2020 06:25
Var i,a:longint;
Begin
a:=1;
for i:=1 to 10 do
a:=a*sqr(i);
writeln (a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dementy1
17.09.2019 21:30
Информатика. 7 класс. циклический алгоритм. даны 5 чисел (1,2,3,4,5). найти все четные числа...
ржакаmaker
17.09.2019 21:30
Основатели городов: мурома, смоленска, белозерска....
revernastyn
17.09.2019 21:30
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размеров 42 х 42 пикселя, если известно, что в изображении используется...
Aaaaaarrrrr55
17.09.2019 21:30
Что будет результатом исполнения черепашкой алгоритма? повтори 8 [ направо 45 вперёд 45]...
Amina1225
17.09.2019 21:30
Вкаком году появилась школа и какое число?...
lisnyakmashenk
17.09.2019 19:57
Складіть схему основних інформаційних процесів у таких інформаційних системах: телефонний довідник смартфонабібліотека школисистема прогнозування погодидовідникова система...
mrvlad12
17.09.2019 21:20
Решите ! объект, заменяющий реальный процесс, предмет или явление и созданный для понимания закономерностей объективной действительности называют … объектом моделью заменителем...
anavidyan920
17.09.2019 21:20
Напишите на паскале программу. вводятся 2 целых числа. если одно из них является квадратом другого, то вывести 1, иначе вывести 0....
annakrasnikova2
17.09.2019 20:01
Вычислите десятичные эквиваленты следующих чисел 101010...
molodoy3
17.09.2019 21:20
Как в паскале записать котангенс, все время выдает, что это неизвестное имя. я как только не пробовала...
Популярные вопросы
1. Напишите наименьшее целое число x, для которого истинно высказывание:...
3
Расставить запятые, выделить прич и деепр обороты...
1
Во к тексту the wonderful of computers/ 1 Who designed the Analytical...
2
АВ діаметр кола, через точки А В проведені дві дотичні до кола , трєтя...
1
Відмінити вибірАндрій має кілька ланцюжків завдовжки у 5 і завдовжки...
1
ПОСТРОИТЬ ГРАФИКВариант 21. На каком расстоянии следует расположить...
3
1. У чому ви вбачаєте попередження автора повісті «Собаче серце» М....
1
8 Circle the correct item.Maria always drives careful carefull1 Joseph...
2
В мае над кустом сирени жужжат мохнатые шмели Какой падеж существительных...
1
1)300 К температурадағы газ 2,5 * 10-4 м3 көлемді алады . Егер температураны...
1
Var
i: byte;
rez: unt64;
begin
for i:=1 to 10 do
rez:=rez*i*i;
write(rez);
end.
Если не ошибся нигде)
Begin
a:=1;
for i:=1 to 10 do
a:=a*sqr(i);
writeln (a);
end.