tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления объема и площади поверхности шара(pascal)
GorkiyShokolaD
1 06.06.2019 19:20
0
Ответы
ffhbcdfhj
06.07.2020 20:29
Program z1;
var r,v,s,pi:double;
begin
pi:=3.14;
readln(r);
v:=(4/3)*pi*r*r*r;
s:=4*pi*r*r;
writeln('v=',v:10:5,' ','s=',s:10:5);
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Варя1001005
04.11.2021 00:57
1.Як виділити всю колонку в ЕТ Excel? 2. Оберіть вірні адреси клітинок Exсel: а) IV5 б)97000J в)R34 г)ZA2...
Кот15150019
11.12.2021 09:45
решить задачи по информатике, я в ней вообще ничего не понимаю.....
Natasharuslan11
11.12.2021 09:42
решить в Аbc. net uses robot if 8, 9, 10...
mishanyak19991
11.12.2021 09:35
ЗАДАЧА С++ Ви поклали гроші в банк під 10% у місяць. Скласти програму, яка б визначала яка сума буде знаходитись на Вашому рахунку через N місяців....
liubovbalan
11.12.2021 09:34
Перечислите инструменты для создания трехмерных фигур...
imam1707
11.12.2021 09:32
ВОПРОСЫ И ЗАДАНИЯ 1. Расскажите о возможностях MS Word, 2. Объясните процесс форматирования документов. 3. Какие типы форматирования представлены в MS Word? 4. Объясните,...
vika27072
18.07.2019 17:40
Про що йдеться у твори орден вагантив...
Bakberdi
18.07.2019 17:40
Виды хозяиства влажных экваориальных лесов...
Snezhana200511
18.07.2019 17:40
Вкубическом метре воздуха содержится 5 граммов водяного пара. определите, при какой температуре его относительная влажность будет наименьшая...
6hh6h6h
18.07.2019 17:40
Разберита предложение: превосходна отзывчивость животного синтаксический разбор....
Популярные вопросы
Через скільки часу від початку руху точка, що виконує коливальний рух за...
2
3.м/с. определить длину волны.уравнение гармонического колебательного движения...
3
Засахаривание варенья или явления?...
1
Найдите значение выражения: с действием ...
1
При 298к 0,01 кг кислоррда сжимаются адиабатически от 0,008 до 0,005м в...
2
Управильній трикутній піраміді бічне ребро дорівнює 8√3 і утворює з площиною...
2
Почему штольц считал что ольга могла любить обломова...
2
Внутри острого угла расположен выпуклый четырёхугольник abcd. оказалось,...
1
Каковы основные загрязняющие вещества и источники загрязнения воды? ...
1
8. в ящике лежат шары: 5 красных, 7 синих и 1 зеленый. сколькошаров надо...
2
var r,v,s,pi:double;
begin
pi:=3.14;
readln(r);
v:=(4/3)*pi*r*r*r;
s:=4*pi*r*r;
writeln('v=',v:10:5,' ','s=',s:10:5);
readln
end.