tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления дискриминанта квадратного уравнения при вводе значений его коэфициентов с клавиатуры
milanaberezova
2 25.05.2019 01:00
7
Ответы
АртиUp
20.06.2020 23:55
Var a, b, c: real;
begin
readln(a, b, c);
writeln(sqr(b) - 4 * a * c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sl1dan
01.08.2019 16:50
Сpascal abc,ни как не могу разобраться. ну вообщем нужно сделать любой рисунок (не цветной) на 30 программ....
Katerka
03.07.2019 08:50
Искренне,ваш гуманитарий. 1.сообщение состоящее из 4096 знаков(с пробелами),занимает 3,5 кбайт.какова мощность алфавита,который использовался при кодировании этого сообщения?...
Kolyanbe360
01.04.2020 23:51
Какое значение получит переменная y после выполнения алгоритма?...
dilaratristarimir
01.04.2020 23:51
Задание 1 Во Сбор информации – это... Выберите один из 4 вариантов ответа: 1) процесс, в ходе которого происходит перемещение информации в процесс, в ходе которого происходит...
садов19
01.04.2020 23:50
Ввести с клавиатуры массив из 5 элементов, найти в нем максимальный и минимальный элементы и их номера. Пример: Исходный массив: 4 -5 10 -10 5 максимальный A[3]=10 минимальный...
Imdoingfinetoday123
19.03.2019 20:50
Решите! ! в цветовой модели rgb для кодирования одного пикселя используется 3 байта. фотографию размером2048×1536 пикселей сохранили в виде несжатого файла с использованием rgb-кодирования....
POMOGI111PJ
28.03.2020 15:56
Что обозначают числа 1С и 3А и как их перевести в двоичную систему счисления?...
Seperawar
15.03.2021 18:45
Семиклассник преобразовал выражения C=36a2−b2и D=15y5−3y3в произведения. ...
olgaolgahelga
15.03.2021 18:45
6-тапсырма, 116-бет. Берілген үстеулерді орфографиялық нормаға сай жазыңыз. (жазбаша/письменно)1не құрлым –2бірең-сараң –3азды көпті –4шапшан –5бір талай –6ауысша –7түгөл –8бір...
akknastenka19
15.03.2021 18:45
Определить, какие вещества из списка могут диссоциировать и составить уравнения их диссоциации, составить формулы всех указанных веществ: Карбонат меди (II), хлорид железа (III),...
Популярные вопросы
Вшкафу у винни пуха три полки на каждой из них стоит по 16 горшков с медом...
2
Решите уравнение : 1) 3\5х= 6 2)7\8у =14 3)3\7х = 14\5 4) 9\10у = 4 1\2...
2
Решите устранение. 9/10у=4 1/2; (1-7/10)х=2 1/4; (1/4+1/5)х=1 4/5; (3 1/8+1...
2
Как записать в восемнадцати сотых килограмма...
3
Разберите предложение(повествовательное,невоскл.и т.д.) но возникают вопросы,как...
2
Нужно виписать по 5 предложений со словами обращениями.и ещё 5 предложений...
1
Написать программу, в которой массив из 20 элементов заполняется случайными...
1
Смысл пословицы нет плохой земли есть плохие хозяева...
1
Какую роль имел земский собор в 1613 году?...
1
Реши уравнения ( 31 × 550-х ) × 120 = 10200...
3
begin
readln(a, b, c);
writeln(sqr(b) - 4 * a * c);
end.