Составить программу ввода с клавиатуры массива и вывода на экран элементов с четными отрицательными значениями.

цыувкаерн цыувкаерн    3   29.09.2019 07:10    2

Ответы
tsey12kirill tsey12kirill  09.10.2020 02:13

var n,i:longint;

var a:array[1..10000000] of longint;

begin

writeln('Введите количество элементов массива');

readln(n);

for i:=1 to n do begin writeln('Введите элемент массива'); readln(a[i]); end;

for i:=1 to n do if( (a[i] mod 2 = 0) and (a[i]<0)) then writeln(a[i]);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика