Составить программу для определения, является ли натуральное число k степенью числа 3 borland c

Jfigh Jfigh    2   27.05.2019 11:50    0

Ответы
Nastya06923 Nastya06923  24.06.2020 12:21
На С++ думаю что то же, что и на С
#include <iostream>
#include <math.h>
using namespace std;
int main() {
int n;
cin>>n;
while (n>2) {  n=n/3;}
if (n==1) {cout<<"YES";} else   
cout<<"NO";}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика