tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Какой ответ получится в ходе выполнения
Какой ответ получится в ходе выполнения следующей программы, если введено значение Х=4? Begin
Write(‘X=’, X);
IF X > 5 THEN Y = 1
ELSE Begin
IF X <= 3 THEN Y = 3
ELSE Y = 2;
End;
Writeln( ‘Y =’, Y);
END.
mlkalxa78
1 18.12.2020 11:25
36
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
gribvlad123
20.03.2019 16:50
Решите : в одном классе учатся иван, пётр и сергей. их фамилии - иванов, петров, сергеев. установите фамилию каждого из , если известно, что иван по фамилии не иванов,...
BroKeNxHeArT
20.03.2019 16:15
1.в магазине имеются следующие товары: масло стоимостью а руб. за 1 кг, сахар стоимостью в руб. за 1 кг и колбаса стоимостью с руб. за 1 кг. покупатель делает покупки...
Дамир2207
22.06.2019 06:20
Найти сумму элементов массива. массив состоит из 20 элементов. элементы массива целые числа от -20 до 20....
VanekPhantom
18.03.2019 08:30
1. дан массив с(10). сформируйте из него массивы а и в, предварительно определив его длину, включая в массив а четные положительные элементы, а в массив в – нечетные...
EeVoNGuY
18.03.2019 08:30
Примеры организации хранения информации за...
andreymatv2p0duh5
18.03.2019 08:40
Представьте характеристику объекта карандаш: 1. название 2.значения 3.действия оч надо...
40523
18.03.2019 08:50
Примеры информационной модели: а) ученика вашего класса б) игрока баскетбольной команды в) пациента ветеринарной лечебницы...
Nikita111r2
18.03.2019 08:10
Решить контрольную по информатике! 9 класс! паскаль! ...
Dasha20qu
18.03.2019 08:50
Придумайте пример информационной модели, образными элементами который являются муляжи фруктов и цветов...
Diamond57
18.03.2019 08:07
Исполнитель вычислитель преобразует число, записанное на экране ...
Популярные вопросы
На тему многочлен. разложите на множители.1.ас+bс+2а+2b. 2.а кубе-2а...
2
Какое наибольшее натуральное число удовлетворяет неравенству. а...
2
Сколько грамма алюминий соединяется с 1,5 моль хлора...
1
Придумайте и запишите предложения сущ+наречик где сущ главное слово.дом...
2
Сочинение.напиши сочинение-описание на тему прогулка в лесу (в...
2
Учеловека алкоптопурия -рецессивный признак.какова вероятность...
1
Написать мини сочинение про море! заранее : )...
1
Напишите правильно цифры словами 1)в 1888году 2)в1890году 3)летом...
2
Выпишете собственные имена существительные из книги которую вы...
3
Разбор слова изломанная по составу....
2