Составить программу в паскале в некотором треугольнике основание больше высоты на заданную величину d. определите значение величины площади треугольника лучше с фото

dodess dodess    2   07.10.2019 13:40    5

Ответы
linagalkinaa linagalkinaa  10.10.2020 01:39

задача дана не четко поэтому не гарантирую что решение будет полностью верным, делаю так как она должна быть по моему мнению...

var

   a, h, d, S : real;

   

begin

   write('введите длину основания a=');

   readln(a);

   write('введите d=');

   readln(d);

   h := a-d;

   S := a*h/2;

   writeln('h=', h);

   writeln('S=', S);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика