tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскале:
Составить программу в паскале: стоимость экзаменационного комплекта по в составе тетради,ручки и учебника.
Chakachoco
1 12.08.2019 23:40
3
Ответы
Dinozavrik2525
04.10.2020 14:34
Program znanija;var komlekt: array[1..10] of real; begin write('Введите стоимость ручек: '); readln(komlekt[1]); write('Введите колл. ручек: '); readln(komlekt[2]); komlekt[3]:= komlekt[1] * komlekt[2]; write('Введите стоимость тетрадей: '); readln(komlekt[4]); write('Введите колл. тетрадей: '); readln(komlekt[5]); komlekt[6]:= komlekt[4] * komlekt[5]; write('Введите стоимость учебников: '); readln(komlekt[7]); write('Введите колл. тетрадей: '); readln(komlekt[8]); komlekt[9]:= komlekt[7] * komlekt[8]; writeln('В итоге: '); writeln('Тетрадей : ', komlekt[6],'(По ',komlekt[4],'р)'); writeln('Ручек : ', komlekt[3],'(По ',komlekt[1],'р)'); writeln('Тетрадей : ', komlekt[9],'(По ',komlekt[7],'р)'); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anarbaevalola
18.05.2019 04:00
На компьютере установлена видеокарта объемом 2 мбайта. какое максимальное количество цветов теоритически допустимо в палитре при работе с мониторм, имеющим разрешение 1280х1024....
alenkaabramovic
19.08.2019 00:10
Дано целое число n (вводится с клавиатуры). вычислить сумму из n слагаемых:...
tamtamtamira
19.08.2019 00:10
Синформатикой! 30 дан массив из 7 элементов,найти произведение четных элементов и количество нечетных. заранее !...
Bexley
19.08.2019 00:10
Логические законы и их преобразования . 1)если играет андрей или виктор,то сергей не играет . 2)если виктор не играет ,то играет сергей и андрей . 3)сергей не играет....
МиленаГригорьева25
19.08.2019 00:20
Дано число 673 в десятиричной системе счисления. перевесити его сночала в двоичную систему счисления , а затем в восьмеричную и восьмеричную...
lena29091
19.08.2019 00:20
Составьте программу вычисления значений функции: y=23x+1 y=21x^2+7x+1963 при x=-5,-4,-3,-2,-1,0,1,2,3,4,5...
kitsrarr
19.08.2019 00:30
5примеров названий растровых графических редакторов...
007239
19.08.2019 00:30
Не могу понять, как это решать. в учебниках и интернете похожего нет. . длина отрезка неопределенности после 10-ти итераций по методу дихотомии дихотомии (б=0.01), если минимум...
LuiZa87
19.08.2019 00:30
Постройте блок-схему y=(a+2)/(2a). оч надо!...
ZeuSDECL0
19.08.2019 00:30
1) сколько разных цветов может быть закодированы, если каждый пиксель кодируется тремя битами ? 2) сколько разных цветов может быть закодированы, если каждый пиксель кодируется...
Популярные вопросы
20. северный и южный китай в 1211-1219г. завоевали: 1) чжурчжени 2) печенеги...
1
Зробити питальне і заперечувальне речення на мові з такого речення--decorate...
1
3×2в степени 2х +6 в степени х - 2×3в степени 2х =0...
2
Туча всё ниже опускалась к земле и шла,ворча и громыхая,на иссохшие поля...
2
Dublin is the capital city of the republic of ireland. it has an ) airport...
1
Перевести 5 класс die stadtmusikanten haben im rauberhaus nicht weit von...
2
Что такое масштаб? в смысле я знаю что масштаб может быть на карте,или...
1
Решить - 14 целых умножить на 7/16, сколько это будет?...
3
Прочитай части предложений и подставь в них устно слова,названные в учебнике,все!...
3
Переведите на эрмитаж -это настоящий замок, где раньше жили императоры...
2