tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскале:
Составить программу в паскале: дано х(вводится с клавиатуры) найдите y=sqrt((2*x+3)/(x-4))
Malina235
3 15.08.2019 06:40
4
Ответы
хината19
04.10.2020 20:31
Var
x: real;
begin
readln(x);
write(sqrt((2 * x + 3) / (x - 4)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
OskarWild
15.02.2021 09:27
1) Закончи программу задачи № З так, чтобы можно было видеть значения переменных послеобмена....
tiatyx5
15.02.2021 09:28
Информатика хелп полностью...
xrot
15.02.2021 09:30
Программирование линейных и разветвляющихся алгоритмов линейная сокращенный ветвление вложенный...
JuliusM
15.02.2021 09:30
Напишите программу определяющую является ли число кратным 7 пример входных данных х=28 х=32 пример выходных данных да нет...
bigzaur777
15.02.2021 09:30
Изучи предложенное изоброжение определи ошибку в программном коде...
Стася911
21.04.2020 19:20
Номер кассеты Название фильма Жанр фильма Длительность фильма Страна Дата поступления 1 Пятый элемент 12 фантастика 125 США 3 31.01.2002 2 Титаник 7 мелодрама 185...
Zhanelka1028
10.03.2021 14:29
¡! Это инфознайка 5-7 класс...
znanija114
10.03.2021 14:29
напишите код программы для нахождения площади прямоугольника УМОЛЯЮ ...
катарина68
20.09.2019 03:40
Решить желательно с условием и сколько секунд потребуется модему, сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640*480...
вика3662
15.08.2019 05:10
Что значит поговорка добро никогда не бывает напрасным...
Популярные вопросы
На тарелке 7 ягод.из них 3 вишни. скодько слив...
2
Рассчитать рн раствора , содержащего в одном литре 0,1 моль уксусной...
1
Откуда пришли эти слова из каких язаков 1) абажур 2) акцент 3)...
1
Вкаком ряду во всех словах пропущена чередующаяся безударная...
3
Очём могут рассказать египетские пирамиды учёным? 4 перечени....
1
Найдите значение выражения 1/2 - 9/25...
3
Используя график функции y=2^x , построить график функции y=2^x-1-4...
1
Al4c3-ch3br2-c2h6-c2h4-c2h5cl-c4h10....
2
Какое растение вырастает в тайге выше других?...
1
Ц.и.к ц.к р.с.д.р.п к.п.с.с р.к.п.(б). к.с.с.р н.к.в.д р.к.к.а...
2
x: real;
begin
readln(x);
write(sqrt((2 * x + 3) / (x - 4)));
end.