Составить программу в паскале! дан текст. вывести на экран слова, содержащие n букв

movamrr movamrr    1   31.07.2019 11:00    4

Ответы
Artur68084 Artur68084  28.09.2020 14:58
//Pascal ABC.NET 3.1 сборка 1219

Var
 s:string;
 n:integer;
begin
 readln(s);
 readln(n);
 var ars:=s.Split;
 foreach var i in ars do
 if length(i)=n then writeln(i);
end.

Пример ввода:
Ехал грека через реку видит грека в реке рак
5
Пример вывода:
грека
через
видит
грека
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика