tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскаль
Составить программу в паскаль опрашивается 10 человек. сколько человек любят мороженое? сделать с оператора цикла
oksana78shilki
3 16.09.2019 08:10
1
Ответы
DemEntrA132
07.10.2020 19:17
Program morojenka;
var i,s:integer;t:string;
begin
s:=0;
for i:=1 to 10 do
begin
Writeln('Любите ли вы мороженое?(Введите "Да" или "Нет")');
Readln(t);
if t='Да' then s:=s+1; end;
Writeln(s,' любят мороженое')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
leontievasv
16.07.2021 17:29
решить задание на пайтон Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 26, запись которых в троичной системе счисления оканчивается на 22?...
Saharok00711
16.07.2021 17:38
№9. Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения. Учтите, что числа могут быть отрицательными. Входные данные Входная...
aadiiii1
16.07.2021 19:58
PythonНа экране вы видите функцию circle, которая создает черепашку и заставляет ее двигаться по кругу. Но в алгоритме допущена ошибка, и поэтому черепашка не завершает линию. Подумайте,...
KVERCXI
16.07.2021 19:58
Python В одном кинотеатре проходит акция: если купить четное количество билетов, то к ним прилагается скидка на большой поп-корн. Представьте, что вы программист-фрилансер и кинотеатр...
nickita123098vp0a1b8
16.07.2021 19:59
Какая формула у функции сигмоиды...
ivankirichko2
16.07.2021 20:04
Очень !! pythonВ данном коде допишите функцию printMax(spisok), которая принимает на вход список и выводит на экран максимальное число в списке.Пример входных значений: spisok =...
Irvina
13.03.2019 00:20
Сколько символов содержит сообщение записанное с 16 символьного алфавита, если его объем составил 1/16 часть мб? )...
Mirano2004
13.03.2019 00:20
1. техническое средство, с которого происходит передача информации...
yaltalove67
15.12.2021 14:46
Задание 2. Используя таблицу ниже и правила перевода чисел 2-10, расшифруйте приведенное слово: 0111, 1000, 0001, 0011...
GarmionaG7
15.12.2021 14:46
Кроссворд на тему безпека в Інтернеті...
Популярные вопросы
Написать письмо любому из героев сказки О. Уайльда Соловей и роза (10-12 предложений)...
2
Терміново! 20б. Речень 10 Продовжіть історію кохання Григорія Многогрішного та...
1
1. Сколько сюжетных линий в рассказе? Какие события описаны в рассказе? 2. Расскажите...
1
Вариант 2 1. На рисунке изображён график зависимостидавления данной массы газа...
2
Нужен доклад на тему История зарубежной криминалистики Объем 3-5 листа А4. Уникальность...
1
Характерной особенностью всех кишечнополостных является лучевая симметрия тела...
1
Проверь глазомер. Можешь ли ты определить, какие из отрезков длиннее на каждом...
2
5 предложений на тему срвременая школя...
3
3-тапсырма. Сөздердің құрамындағы әріптерді пайдаланып, жаңа сөздер құрастыр.Үлгі:...
3
перевести масштабы в 1 см 3 кмв 1 см 150 мв 1 см 300 м 1:300001:15000000По карте...
1
var i,s:integer;t:string;
begin
s:=0;
for i:=1 to 10 do
begin
Writeln('Любите ли вы мороженое?(Введите "Да" или "Нет")');
Readln(t);
if t='Да' then s:=s+1; end;
Writeln(s,' любят мороженое')
end.