Составить программу в pascal, используя цикл с счетчиком for 1. напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b> 10) 2. напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)

K7I0207G K7I0207G    2   18.05.2019 07:10    0

Ответы
VADIMECHE VADIMECHE  11.06.2020 13:39

var
   i, b:integer;
begin
   write('b = ');
   readln(b);
   for i := 10 to b do
      writeln(i, ' * ', i, ' = ', i*i);
   readln;
end.

 

//вторая задача

var
   a, b, i:integer;
begin
   write('a = ');
   readln(a);
   write('b = ');
   readln(b);
   for i := a + 1 to b - 1 do
   write(i, ' ');
   readln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика