Составить программу в которую вводят 10 оценок ученика и на выходе печатается количество 2 ученика. )

nickartyar nickartyar    1   08.07.2019 16:40    2

Ответы
andreevik2003 andreevik2003  30.08.2020 14:19
Program ocenki;
var
A:array[1..10] of integer;
dv,i:integer;
begin
writeln(' Введите 10 оценок ученика.После каждой оценки жмите "enter" ');
For i:=1 to 10 do begin
readln(a[i]);
end;
For i:=1 to 10 do begin
if a[i]=2 then dv:=dv+1;
else end;
writeln('у ученика ',dv,' двоек');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика