tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите в системе паскаль
Решите в системе паскаль сформировать массив и напечатать одномерной массой в состоящий из 10 чисел элементы вводятся с клавтатуры числа целые
lenamarydina
1 30.08.2019 16:00
3
Ответы
Alina2006mark
06.10.2020 05:17
Var massiv: array[1..10] of integer;var chislo,i: integer;begin writeln('Введите 10 чисел с клавиатуры'); for i:=1 to 10 do begin read(chislo); massiv[i] := chislo; end; for i:=1 to 10 do write(massiv[i],' ')end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
АлинаМалинка116
15.05.2020 07:59
Статья, набранная на компьютере, содержит 32 страниц, на каждой странице 40 строк, в каждой строке 48 символов. В одном из представлений Unicode каждый символ кодируется...
2003veronika07
15.05.2020 07:59
Команды алгоритма состоит из чего?...
eevelinka742
15.05.2020 07:59
Чему будет равно значение переменной после выполнения функции: a:=Ord( S );...
Alino4ka58258
01.04.2021 07:53
информатика Жана маалымат конспект...
vikysik927
09.06.2019 03:00
Текстовый редактор ворд назначение основной функции....
ninadodichenko
09.06.2019 03:00
Дан двумерный массив. в каждой четной строке определить и вывести количество положительных элементов...
kriskamai2002
20.01.2022 14:51
Найти максимальное число из 7 алгоритм...
vitashe135
20.01.2022 14:56
Формирование математичекого алгоритма решение учебной задачи BMI калькулятор...
Kira6666666666
30.07.2019 18:50
Объясните ,как это сделать? исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться...
Kybe009
30.07.2019 18:50
Написать программу на языке с++ уровень a. заполнить массив случайными числами и выполнить циклический сдвиг элементов массива вправо на 1 элемент. пример: массив:...
Популярные вопросы
Площадь двух участков земли 24,25 га. если от первого отрезать...
1
Разложить на множители : а) а^4+а^3 -9а-9 б) 9b^2-(b+3)^2...
2
Рассказ а.с. пушкин дубровский 1.проблема этого рассказа 2.о рассказе(кратко)...
2
Нужна ! луч естественного света образует на экране светлое пятно....
1
Сначала из гаража выехала третья часть всех автомобилей без восьми,...
3
Вкаком из строчек таблицы правильно указана структура ядра олова...
3
Интересный эпизод к произведению илья муромец и соловей разбойник...
3
C1 при одном сопротивлении реостата вольтметр показывает 6 в, амперметр-1...
3
Чс считается локальной, если поражающие факторы и последствия:...
2
Аможно сложить 10 + 6 корня из 2? и что получиться?...
3