Составить программу-тренажер «таблица умножения» для младших школьников в игровой форме. обеспечить накопление данных о работе пользователя и вывод на экран результирующего сообщения.паскаль.

NikaMalinka2 NikaMalinka2    2   24.09.2019 19:10    0

Ответы
ThePud ThePud  08.10.2020 16:20
Program aaa;
var
   a,b,c,i,z:integer;
begin
   randomize;
   z:=0;
   for i:=1 to 10 do begin
        a:=random(9)+1;
        b:=random(9)+1;
        write(a,'*',b,'=');
        readln(c);
        if(c=a*b) then inc(z);
   end;
   writeln('Из 10 заданий вы выполнили ',z,' заданий!');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика