(паскаль ) 1.найти сумму ряда s=15+16+17++n 2.составить программу вывода 30 целых чисел на экран .

elen72 elen72    2   11.09.2019 19:10    17

Ответы
Samuel11 Samuel11  07.10.2020 08:04
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
1)
begin
var a:=ReadArrInteger('Введите массив', ReadInteger('n ='));
var s:=a.Select(t -> t).sum;
Writeln(s);
end.
2)
begin
randomize;
for var i:=1 to 30 do
  writeln(-100 + random(101));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика