tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу суммирования
Составить программу суммирования четырехзначных трехзначных случайных чисел вывод суммы
rous59
3 04.10.2019 22:20
2
Ответы
taukebai2002
09.10.2020 20:33
Var a,b,c: Integer;
begin
a:=random(9999-1000+1)+1000;
b:=random(999-100+1)+100;
writeln('a=',a,', b=',b);
c:=a+b;
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
света1094
13.04.2020 11:14
Составить программу в паскале, чтобы она находила произведение цифр, набранного с клавиатуры , 5значного числа....
mishka1330
13.04.2020 11:15
Для чего нужен доллар в формуле?...
DMN1111
13.04.2020 11:15
В двоичном кодировании для кодировки используют три значения. а) верно б) неверно...
ник4410
06.05.2021 06:31
В процессе постановки проблемы, при решении задач в интегрированной среде разработки, какие этапы должны выполняться ?...
plekhanov04
06.05.2021 06:35
Основные методы и технологии разработки алгоритмов и программ:...
5БЭкибастузшкола35
22.08.2019 14:20
Составить программу вычисления функции y=1- при изменении аргумента x в интервале с шагом h=0.1...
bombaleilooo
29.06.2019 01:00
Определите значение переменных s и i после выполнения следующих операторов s: =1 n: =1; for i: =1 to 3 do s: =s+1/n n: =n+2...
KroJlick20178
03.08.2019 22:40
Нарисуй нотный стан до ре ми фа со ля си(нотами)...
RGROP17
03.08.2019 22:40
Взаписке ты прочитал: энтропия - понятие, количественно характеризующее степень системы. какая это для тебя информация...
levonaleqsanya
19.06.2019 01:40
Как переводится на язык это фото моей семьи моб маму зовут аня его мама учительница наш.дядя доктор у меня есть. брат наша семья счастливая их дом большой пиши мне письмо...
Популярные вопросы
Мальчик отпилил кусок доски длиной 2 м, что составляет 1/4 часть всей...
1
Найдите значение выражения 4а-5б при а=1/2, б=0,3...
1
Выполните морфемный разбор слов: таинственно пристани...
1
Какой вклад в мировую культуру внесли древние римляне?...
2
Определите период обращения электрона в атоме водорода для первой орбиты(r=5*10...
2
Решите . вертолёт, масса которого 20 тонн, поднимается вертикально вверх...
2
Сочленение не менее 1 страницы чем мне понравился этот учебный год? просто...
1
Яки герой зьяуляецца у пьесе только адзин раз? (пьеса паулинка)...
3
Рациональное природопользование в добывающей промышленности предлагает:...
1
Na кількістю речовини 3 моль помістили у воду. при цьому видалився газ.визначити...
3
begin
a:=random(9999-1000+1)+1000;
b:=random(999-100+1)+100;
writeln('a=',a,', b=',b);
c:=a+b;
writeln(c);
end.