Составить программу "среди чисел от 20 до 55 найти кол-во нечетных чисел"

Aldatik Aldatik    3   21.01.2022 22:54    3

Ответы
nata04021980 nata04021980  21.01.2022 23:00

Python:

counter = 0

for i in range(20, 56):

   if i % 2 != 0:

       counter = counter + 1

print(counter)

Объяснение:

считает с 55 включительно (если нужно без 55, то нужно в range( ) поменять 56 на 55)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика