Составить программу, содержащую операторы ввода, вывода, присваивания. 9)найти произведение всех цифр заданного четырехзначного числа.

elisavetafolst elisavetafolst    1   22.08.2019 21:30    3

Ответы
Nika5647 Nika5647  05.10.2020 13:25
Program znanija;
var a, res:integer;
begin

res := 1;

write('Введите число: ');
readln(a);

while a>1 do
begin
res := res * (a mod 10);
a := a div 10;
end;

writeln('Произведение всех цифр = ', res);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика