Составить программу случайного выбора трех дисциплин, по которым придется сдавать экзаме-ны, из предлагаемых на выбор четырех (всего возможно 4 варианта выбора).

VeryLittleTasia VeryLittleTasia    3   02.03.2019 04:20    174

Ответы
kuanyshbek2003 kuanyshbek2003  23.05.2020 20:30

var

d1,d2,d3,d4:string;

begin

randomize;

readln(d1);

readln(d2);

readln(d3);

readln(d4);

case random(4) of

0: writeln(d1,d2,d3);

1: writeln(d1,d2,d4);

2: writeln(d2,d3,d4);

3: writeln(d1,d3,d4);

end;

end.

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика