Составить программу: сформировать в памяти массив из 15 целых чисел.изменить массив так,чтобы числа под чётными номерами были удвоены,а на нечётных-заменены нулями.

Iskrmsndrxjdjjsd Iskrmsndrxjdjjsd    3   19.06.2019 17:00    2

Ответы
aruukewa123 aruukewa123  02.10.2020 05:31
var
  a: array [1..25] of integer;

begin
  for i: integer := 1 to 25 do
  begin
    a[i] := random(255);
    writeln(i, ' => ', a[i]);
  end;
  writeln('');
  for i: integer := 1 to 25 do
  begin
    if (i mod 2 = 0) then
      a[i] := a[i] * 2
    else
      a[i] := 0;
    writeln(i, ' => ', a[i]);
  end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика