Составить программу с постусловием для нахождения произведения чисел от 1 до 15 , имеющий в остатке от деления на 3 число 2.как я поняла,это числа 2,5,8,11 и 14составить программу не могу от этого зависит моя четвертная оценка!

Кристи626 Кристи626    2   14.06.2019 10:20    2

Ответы
Настюха20071 Настюха20071  12.07.2020 01:15
Написал на Паскале
uses crt;
var
i,n:integer;
begin
i:=0;
n:=1;
Repeat
if i mod 3=2 then
begin
n:=n*i;
end;
i:=i+1;
Until i>15;
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика