tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на языке
Напишите программу на языке pascal, которая подсчитывает количество чисел кратных 8 в промежутке от n до 100
Mari2909
3 26.09.2019 22:20
4
Ответы
алек36
08.10.2020 21:14
Var
n,i,k:integer;
begin
Write('n=');
Readln(n);
k:=0;
for i:=n to 100 do
if i mod 8 = 0 then Inc(k);
Writeln('k=',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dlana
31.08.2019 20:40
Считая что каждый символ кодируется одним байтом определите чему равен информационный обьём текста: мира - мир!...
krivorotovadara
31.08.2019 20:40
Решить в pascal abc с ! организовать беспрерывный ввод чисел с клавиатуры, пока пользователь не введёт 0. после ввода нуля, показать на экран количество чисел, которые были...
YAN222
31.08.2019 20:40
Построить логическую схему по формуле (a v b) ^ (! a v ! b) . восклицательный знак это отрицание....
konsantin1805
31.08.2019 20:40
Дана строка. преобразовать ее, заменив точками все двоеточия (: ), встречающиеся среди первых n/2 символов, и заменив точками все восклицательные знаки, встречающиеся среди...
duwie
31.08.2019 20:40
Скажите ! каждая буква исходного текста заменяется третьей после неё буквой в алфавите языка, который считается записанным по кругу! декодируй следующее сообщение: еугйжг...
marinapogosyan
31.08.2019 20:30
Если я выпью я умру ,если я съем то будет всё нормально со мной ,если я уничтожу то я лучше чем кто угодно кто я? загадка решить...
Эльза132004
31.08.2019 20:30
Что будет выведено на экран после выполнения процедуры massiv для заданного двумерного массива? 16 27 16 12 25 24 20 21 29 11 mart = 15 13 20 6 13 16 24 16 13 15 7 18 15 20...
MariNika2000
31.08.2019 20:30
Номер 19 перечисли в каждой строке названия таких предметов или существ с которыми по-разному выполняют действие...
fatowka84
31.08.2019 20:30
Перечислите в каждой строке названия таких предметов или существ, с которыми по-разному выполняют действие. сварить съесть сложить закрыть поймать построить...
сева167
31.08.2019 20:30
Продолжи: обьект - человек обьект - собака цель - ? у.в - ? с.у - ? результат -? 100...
Популярные вопросы
Решить задание по геометрии На листке...
3
Почему Водяное общество не приняло Печорина?...
2
Зобразіть структурну формулу спирту, молекула якого містить три атоми Карбону...
3
Найдите сумму первых шести членов геометрической прогрес- сии (b), если:...
3
Очень нужна ваша Найти х: 1)7 1/2: 4 1/2=x:8 1/3 2) 55:x=7,4:7,4 Cocтавить...
2
Ания 1) Определите причины восстаний по степени важности. 1.Черный мор:...
2
Назовите наиболее распространенные изделия из стекла в X – XII веках?...
3
Реки (характеристика рек) в африки...
2
Соотнесите разряд местоимения и его значение. В ответ запишите последовательность...
2
Техническая механика. Для первой задачи значения e=6,5 н, а=4,5 м , b=1,5...
1
n,i,k:integer;
begin
Write('n=');
Readln(n);
k:=0;
for i:=n to 100 do
if i mod 8 = 0 then Inc(k);
Writeln('k=',k);
end.