Составить программу с которой компьютер запрашивает длину и ширину прямоугольника и вычисляет периметр и площадь и выводит результат на экран

bat9qee bat9qee    2   20.05.2019 16:30    0

Ответы
катейка22 катейка22  14.06.2020 03:00

program pryamoug;
var a,b,s,p:real;
begin
write('введите ширину прямоугольника');
read(a);
write('введите длину прямоугольника');
read(b);
s:=a*b;
p:=2*(a+b);
writeln('s=',s,' ','p=',p);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика