tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в паскале,
Составить программу в паскале, ! вводится число n, а затем n чисел. определить сумму отрицательных двузначных четных чисел.
qerenfilibrahi
1 26.06.2019 18:20
3
Ответы
alena536
21.07.2020 13:22
Var i, d, n, s: integer;
begin
write('n = ');
readln(n);
for i:=1 to n do
begin
readln(d);
if (d<0) and (d<-9) and (d>-100) then s:=s+d;
end;
writeln('s = ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
максир
01.06.2019 18:00
Поставь арифметическое знаки между данными цифрами так что бы выражения стали верными . чтобы избежать употребления скобок которые показывают в каком порядке совершаются действия...
polinapoluunaa
20.05.2021 16:03
написать на языке Паскаль ...
gerl1999
16.06.2019 10:30
Вслове молоко избавиться от букв что бы из слова молоко получилось слово алгоритмическом языке...
sanzharzhumakhp0a0p5
16.06.2019 10:30
Что означает пословица: от слова до дела - целая верста....
DIANA061106
16.06.2019 10:30
Периферийное устройство драйверы 8 класс мне нужен конспект об этой теме...
арсен187
20.05.2020 11:27
Придумайте предложение, состоящее из 4-5 слов. Используя функцию шифрования y=E(x)=(3x+4)(mod 32) , где х – порядковый номер буквы алфавита (х изменяется от 0 до 31), зашифруйте...
SobolevaAlina
20.05.2020 11:27
Определите значение переменной b после выполнения алгоритма...
Snyezha
20.05.2020 11:27
Що означає значення 25 в рядку розмір поля з типом даних текст??...
laskovetsigor2
30.07.2019 22:00
Задано n чисел ( n =10). определить сумму чисел , удовлетворяющих условию : модуль числа меньше его номера...
Finger2280
30.07.2019 22:00
Вычислить сумму c# 1+1/3+1/3^2 +..+1/3^8 операцию возведения в степень не ис- пользовать. c# только цикл...
Популярные вопросы
На тіло масою якого 100 г діють сили f1 = f2 = корінь 2 кН та f2 дорівнює 2...
1
Розв яжіть графічно систему рівнянь {0,5х+у=2{у=х-4 ...
1
У якому рядку всі числівники за будовою є складними : А) дев ятнадцять, триста...
2
Люди мне найти в тексте: простое нераспространенное предложение и сложное союзное...
2
Хелп ми молю хелп хелп хелп сос сос сос...
2
Сторона ромба 5 один из диагоналей 6 .найти площадь ромба...
3
Чому Джип не пішов першим до прилавка, а поклав на батька «весь тягар переговорів»?...
1
1. Мәтіндегі бос орындарды толтыр: Жер бетіндегі энергияның жалғыз көзі – Автотрофтар...
3
Із точки A до кола з центром O проведено дві дотичні AB і AC, B і C - точки...
1
Чому більшість річок України рівнинні?...
2
begin
write('n = ');
readln(n);
for i:=1 to n do
begin
readln(d);
if (d<0) and (d<-9) and (d>-100) then s:=s+d;
end;
writeln('s = ', s);
end.