tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу. с
Составить программу. с клавиатуры вводятся 10 чисел. составьте программу , которая определяет произведение отрицательных среди введенеых чисел
УмныйАутист
1 21.08.2019 14:20
2
Ответы
void1231
05.10.2020 09:33
Program n1;
var a,p: real;
i: integer;
begin
p:=1;
for i:=1 to 10 do
begin
readln(a);
if a<0 then p:=p*a;
end;
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mazaso
09.08.2019 14:30
Запишите в десятичной системе счисления числа е41а,12...
mashapa2001
12.03.2019 12:19
Определите количество натуральных чисел, удовлетворяющих неравенству: 110010112 x ed16....
лёхыч3
12.03.2019 12:22
Даны 2 не равных числа, найдите большее из них. допиши алгоритм дляркшения данной...
anonimm852
25.10.2020 21:13
Пусть a, b, c – логические величины, которые имеют следующие значения: a=1, b=0, c=1. Нарисуйте логические схемы для следующих логических выражений и вычислите их значения: не...
Oxico127
25.10.2020 21:13
Дано рівносторонній трикутник зі сторо- ною b. Розробіть програму визначення, чи можна в трикутник уписати коло з радіусом r....
alexnn08
18.09.2019 21:30
Перевести число 3531, 1256 из десятиричной системы в 13тиричную...
Rustam20022017
18.09.2019 21:30
Напишите программу для перевода для перевода объема информации из бит в байты и килобайты...
Jaims
18.09.2019 21:30
Составьте программу,. которая запрашивает вычислить периметр и площадь квадрата со значением переменной x ; выволит значение стороной a функции 5 корень 2x+3.5 в программе паскаль...
MartinaStoessel2
02.12.2021 18:40
Даны множества А и В. Множество, состоящее из всех элементов, принадлежащих хотя бы одному из этих множеств называется информатика 8 класс...
5284144
02.12.2021 18:40
Что такое Gateron Pro Red? Просто хочу заказать клаву, а там остались только эти переключатели...
Популярные вопросы
Постройте график функции у=5х-4.пользуясь графиком, найдите: 1)значение функции,...
2
Принадлежит ли графику функции у=-х/3 точка а(9; -3) как решать...
2
Почему listen to the radio а не по-другому?...
3
6класс на почте продается 8 различных конвертов и 4 различные марки. сколько...
2
Вкаком из этих слов при образовании прилагательного появляется чередование...
1
Стены ,на опушках ,силу,ветра. в каких из этих слов звуком больше ,чем букв....
2
Слово з одним коренем трьома суфіксами і закінченням...
2
5речень з однорідними членами реченя...
1
1) дано : k = 64*64 n = 256 найти: i - ? 2) дано: k = 128*128 i = 4 кбайт...
1
Какие растения называют засухостойчивыми раскрой значение этого слова...
2
var a,p: real;
i: integer;
begin
p:=1;
for i:=1 to 10 do
begin
readln(a);
if a<0 then p:=p*a;
end;
writeln(p);
end.