tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,. которая
Составьте программу,. которая запрашивает вычислить периметр и площадь квадрата со значением переменной x ; выволит значение стороной a функции 5 корень 2x+3.5 в программе паскаль
Jaims
3 18.09.2019 21:30
2
Ответы
а6пг
26.08.2020 23:04
Var y,x,a:real;begin
readln(a);
y:=a+a+a+;
x:=a*a*a*a;
writeln(x,'}{', y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
екатерина700
31.01.2022 22:28
Цикл с параметром. Урок 1 Сопоставь данные. Количество соединений: 3 s=1 for i in range(4): s=6 s=s*i s=1 for i in range(1,4): s=15 s=s*i s=1 for i in range(1, 6,...
Dashka2005Dashka2005
19.04.2020 12:44
Вычисли сумму чисел в MS Excel. 1. 209; 67; 1388; 51,9...
дэдшотер
19.04.2020 12:43
Все задачи, только под буквой А Информатика 10 кдасс...
gruzz300
19.04.2020 12:42
Сформируйте квадратную матрицу порядка n по заданному образцу. Протестируйте программу для массива, состоящего из 10*10 элементов....
alexeikomarow
12.04.2021 21:44
Є координатний промінь з позначеними на ньому числом 0 і натуральними числами. На цьому промені мешкає виконавець Коник, який уміє переміщуватися по ньому, виконуючи...
KIrito5016
12.04.2021 21:43
Решите , программа-Паскаль....
alinasuga04
30.07.2019 03:10
Человек действует на колесо ворота силой 45 н, радиус вала 60 мм, диаметр колеса 120 см. какой груз поднимает человек?...
димас248
30.07.2019 03:10
1. сберегательный банк начисляет на вклад 15% годовых. вкладчик положил на счет 700 рублей. сколько рублей будет на этом счете через год, если никаких операций, кроме...
rrrf1
30.07.2019 03:10
Презентацию на тему творчество исаака дунаевского...
KLIN50
30.07.2019 03:10
Как растения и животные при к различным погодным условиям + примеры...
Популярные вопросы
Планировка торгового зала, при которой размещение товаров и проходов...
2
На величину, структуру и динамику спроса доминирующее влияние оказывают...
3
Отдельная законченная однородная часть торгово-технологического...
2
К передвижной относится развозная и _ розничная торговая сеть разносная...
2
Определение стратегической цели развития торгового предприятия...
2
Обеспечение взаимосвязи между партнерами по поставкам продукции,...
3
Смешанная технологическая планировка торгового зала — расстановка...
1
Приведите в соответствие признаки классификации и виды товарных...
1
При приемке товаров по количеству сверяют количество фактически...
1
К холодильному оборудованию, предназначенному для складских помещений...
1
readln(a);
y:=a+a+a+;
x:=a*a*a*a;
writeln(x,'}{', y);
end.