tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу с диалогом
Составить программу с диалогом для нахождения площади параллелограмма паскаль
eliot40
3 25.08.2019 22:30
3
Ответы
violapi
05.10.2020 19:44
Var
a, h:integer;
Begin
write('Основание параллелограмма: ');
readln(a);
write('Высота параллелограмма: ');
readln(h);
writeln('Площадь параллелограмма: ', a*h);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vkjfnjkvd
03.04.2019 18:24
Склавиатуры вводится строка, состоящая из слов. слово - это любой набор символов кроме пробела. количество пробелов в начале и конце строки, а также между словами...
guljanatkabdrasheva
05.04.2021 09:37
дана последовательность чисел заканчивающихся нулём. создайте программу, которая вычисляет сумму чисел без использования цикла ...
AD1628
25.02.2021 23:29
Нужно написать программу, которая выводит таблицу степеней двойки (от нулевой до десятой). На языке php...
Апельсинка102
25.02.2021 23:29
ХЕЛП ХЕЛП ХЕЛП ХЕЛП ХЕЛП ХЕЛП ХЕЛП ХЕЛП ХЕЛП ХЕЛП ХЕЛП ИНФА КТО ШАРИТ СЮЛА ИНЫА КТО ШАРИТ СЮДА ИНФА КТО ШАРИТ СЮДА ИНФА КТО ШАРИТ СЮДА СДЕЛАЙЬЕ ПО ПУТОНУ ...
Ruslan812
25.02.2021 23:33
дано содержимое трëх ячеек памяти поменять местами содержимое ячеек по часовой стрелке информатика 8 класc...
Tori1111111
25.02.2021 23:35
Надо заполнить блок схему. Придумать своё условие и развить его(например a b)...
Гулбахар
25.02.2021 23:36
Составьте программу рисования квадратов расположенных вертикально друг под другом или по диагонали Очень надо !...
Ruslan5278
25.01.2021 11:58
Составить программу:y=2a+2b,значения а,b вводятся с клавиатуры.Найти значение y...
lesheboker0228
25.01.2021 11:59
Запиши строку программу, в которой запрашивается (вводится) значение переменной m вещественного типа с клавиатуры * Запиши строку программы, в которой присваивается...
metelyovavickt
25.12.2019 18:08
3) в текстовом файле k8-6.txt находится цепочка из символов, в которую могут входить заглавные буквы латинского алфавита a…z и десятичные цифры. найдите длину самой...
Популярные вопросы
с физикой 7 класс щяс самостоятельная...
2
❗❗❗❗❗РЕШИТЕ ЗАДАНИЕ ❗❗❗❗❗ ❗❗❗❗❗РЕШИТЕ ЗАДАНИЕ ❗❗❗❗❗❗❗❗❗❗РЕШИТЕ...
3
Написать рассказ об одном из героев романа Евгений Онегин от...
1
Біологічна задача: Легеневі черевоногі молюски котушки мають...
2
Даю 20б. Вставьте пропущенные буквы в слова, найдите дополнения,...
3
если умножение или деление писать в столбик...
3
She (to have) a sore throat since Friday что вместо have?...
3
мне нужно сдать до завтра, Химия тест...
2
Как называется такой традиционный композиционный элемент сказки,...
2
Знайдіть координати вершини параболи квадратичної функції у=...
3
a, h:integer;
Begin
write('Основание параллелограмма: ');
readln(a);
write('Высота параллелограмма: ');
readln(h);
writeln('Площадь параллелограмма: ', a*h);
end.