tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу решения
Составить программу решения : ввести два числа . если первое число больше второго, то найти их разность, иначе найти их сумму.
влад22771
3 29.06.2019 13:50
2
Ответы
lizcarpova
23.07.2020 13:55
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
c:=a+b;
if a> b then c:=a-b;
writeln(c:7:2);
end.
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
if a> b then c:=a-b
else c:=a+b;
writeln(c:7:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
plotnikovpetr
17.02.2021 17:02
на фото укажите где правильно...
Alina4315
24.09.2019 21:00
Указать значение переменной s, которое соответствует результату выполнения указания разветвления: 1) b: =3; if b =6 then x: =1 else x: =0; а) 1; б) 2,2; в) 6; г)...
5Августина5
16.12.2020 21:02
в таблице приведены запросы к поисковой системе. Представьте результат выполнения этих запросов графическим с кругов Эйлера. Укажите обозначения запросов в порядке...
Masha134689
16.12.2020 21:02
1. Составьте блок- схемы вычисления по формулам: (X)+(Y) , если точка лежит внутри круга радиусом r (r 0) с центром в Z= { точке (а, b) X+Y в противном случае 2....
Lox2222222288
09.09.2019 23:10
Составить программу в pascalabc. составить программу для вычисления стоимости x театральных билетов по 150 руб.и y билетов по 100 руб....
averdarya
09.09.2019 21:40
Среди заданных целых чисел k, f, t найти пары кратных. нужна блок схема ....
paninvla2018
16.03.2020 21:43
Чему равен B[9]? for i:= 1 to 10B [i]= i*4-3...
Pepsi34
16.03.2020 21:48
Напиши за база данных MS Access): записи, в которых названия стран заканчиваются на овна ....
DementоR
16.03.2020 21:48
Написать программу по вычислению квадрата любого числа от 0-9, используя цикл с предусловие (1) и цикл с параметром (2)...
AlexeyB96
17.07.2019 13:10
Решите уравнение 1)7,6+4у=6 (у-1,6) 2)-3(2у+3)-14=16...
Популярные вопросы
За що ув язнені отримували значки?(Альпійська балада)...
1
іб життєдіяльності людини, що відповідає її генетичним особливостям,...
2
Скільки грамів КОН потрібно взяти для приготування 500 мл 0,1...
2
Распределите обычаи казахского народа и впишите ответы цифрами...
1
, ОЧЕНЬ !! Определить плотность воды при температуре Т = 100 °C...
1
уравновешивания тела на рычажных весах использован набор гирь...
3
Назовите статью, по которой кинотеатр имееет или не имеет навязывать...
2
Гражданская война в 19 веке....
2
Визначити валентність атомів сполуках, формули яких: AI2O3, SO3,...
1
В урне 4 белых, 3 черных и 2 желтых шара. Из урны по схеме случайного...
1
begin
writeln('введите два числа');
readln(a,b);
c:=a+b;
if a> b then c:=a-b;
writeln(c:7:2);
end.
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
if a> b then c:=a-b
else c:=a+b;
writeln(c:7:2);
end.