Написать программу по вычислению квадрата любого числа от 0-9, используя цикл с предусловие (1) и цикл с параметром (2)

DementоR DementоR    1   16.03.2020 21:48    2

Ответы
КcюшA123 КcюшA123  05.08.2020 17:26

1)

begin

   var count := 0;

   while (count<10) do

   begin

       Writeln('Квадрат ' + count + ': ' + count*count);

       count += 1;

   end;

end.

2)

begin

   for var i := 0 to 9 do

       Writeln('Квадрат ' + i + ': ' + i*i);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика