tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, решающую
Составить программу, решающую следующую : клиент внес в банк r рублей. каждый месяц эта сумма увеличивается на w рублей. сколько будет у клиента денег через три месяца?
Ротср
1 06.06.2019 04:10
2
Ответы
ifanati2008
06.07.2020 12:03
#include <iostream>
int main()
{
float r, w;
setlocale (LC_ALL, "rus");
std::cout << "Сколько Вы хотите положить денег? ";
std::cin >> r;
std::cout << "На сколько каждый месяц будет увеличиваться Ваш вклад? ";
std::cin >> w;
std::cout << "Через три месяца Вы получите " << r+w*3 << std::endl;
system ("pause");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Вайсбергггг
04.05.2019 19:50
Какие преимущества у п–автоматов по сравнению с автоматами с жёсткой логикой?...
elenastennikova
04.05.2019 19:38
Pascal, 25 дан текст. в нем может быть текст, сколь угодно длинные строки и т.д.. если в нем встречается число 2557, то на выходе выведите слово ura, если же 2557 не встречается,...
Машуник1
04.05.2019 19:28
1. напечатать таблицу значений функции y=sinx2-6x на отрезке [0,5 ; 1,5] с шагом 0.1...
JollyWolf
04.05.2019 19:16
Решить ! нужно ! идет урок ,а я нечего не знаю)...
nastia6982
04.05.2019 19:16
Матрицу размером 10х10 заполнить случайными трехзначными числами. с процедур сортировки одномерного массива (параметр - одномерный массив) реализовать следующие . 1)расположить...
okcanatsarenko
04.05.2019 21:03
Что делать с этой проблемой? (на фото)...
TimGoPro
04.05.2019 20:55
Вжизни человека звук представляется в а)дискретной цифровой форме; б)непрерывной аналоговой форме; в)звуковой форме; г)электрической форме....
Zharkov12345
04.05.2019 20:44
Люди добрые! практическая работа no3 «команда сместиться на вектор(a, b)» 1. составить программы для рисования фигур, показанных на рисунках, используя команду сместиться на...
botuchenyy
04.05.2019 20:42
Составьте блок схему , реализующую алгоритм работы кассира, покупателю сдачу (s) наименьшим количеством банкнот по 500 (k500), 100 (k100), 50(k50, и 10 рублей (к10) рублей...
botpolikop20181
04.05.2019 20:41
C#, одновимірні масиви. дано масив розміру n. вывести спочатку його елементи з парними індексами, а потім - з непарними....
Популярные вопросы
Завдання на встановлення відповідності Встановіть відповідність між материками...
2
Знайди площу прямокутної ділянки,довжина якої 30 м, а ширина 20 м....
3
Дві сторони трикутника дорівнюють 9 см 6коренів з 2см,а кут між ними 45...
2
Які з перелічиних цивілізацій розташовані в азії? a-західна б-ісламська...
2
Найдите координаты точки пересечения прямых 4x=8 и x+11y=13...
1
Визначте об єм карбон (4) оксиду який утворився при взаємодії 40 г магній...
2
с математикой с математикой >...
3
Яку до можуть надати волонтери?...
3
Вага тіла у повітрі 4Н а у воді 2,5Н яка виштовхувальна сила діє на це тіло...
2
1. Укажи відношення, яке разом з відношенням 12 : 8 складає пропорцію.А....
2
int main()
{
float r, w;
setlocale (LC_ALL, "rus");
std::cout << "Сколько Вы хотите положить денег? ";
std::cin >> r;
std::cout << "На сколько каждый месяц будет увеличиваться Ваш вклад? ";
std::cin >> w;
std::cout << "Через три месяца Вы получите " << r+w*3 << std::endl;
system ("pause");
}