tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, решающую
Составить программу, решающую следующую : дано число а. не пользуясь никакими другими операциями, кроме умножения, получить: за 3 операции.
Lala090
1 19.06.2019 18:00
4
Ответы
zonanip
15.07.2020 21:52
var
x,a,b:longint;
begin
a:=3;
a:=a*a;
a:=a*a;
x:=a*a;
Writeln('3 в степени 8 равно ',x)
end.
Тестовое решение:
3 в степени 8 равно 6561
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
NoProblem75
20.09.2019 07:00
Даны целых два числа а=5 b =25, найти произведение чисел находящихся между этими числами...
Superfoxygirl112
20.09.2019 07:00
Напечатать таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 10 фунтов с шагом 0,5 фунта. формула перевода: 1 фунт = 400 г. составить...
nik863
20.09.2019 07:00
Напишите программу, которая сортирует одномерный массив. дана матрица размерами 4 на 4. заполните ее следующим образом: если сумма индексов четная – в ячейке должно...
lushkina73
20.09.2019 07:00
Скорость передачи данных составляет 8192 бит в секунду.на передачу файла понадобилось 2 минуты 8 секунд.опредилите объем в кбпйт...
MaGaFaYa
20.06.2019 02:10
Дано логическое выражение: не ((не а или не в) и с). после его...
kayseriliadige
27.05.2020 13:19
На сколько пакетов будет разделен графический файл (фото) размером 8,1 Мбайта при передаче по электронной почте?...
isokova01
27.05.2020 13:21
Хелп, осталось мало времени. Решаем в Pascal abc. Прикрепил скрин....
mrtwesor
27.05.2020 13:21
Сделать в паскале через while...
aimnura73
16.12.2020 22:39
5а,124(16) с обяснением Даю всё 35...
margaritamaurses
16.12.2020 22:40
Целые числа имеют тип данных: boolean integer real string...
Популярные вопросы
, я запутался. Например: Никогда не встретишь того, что французы...
3
Сила тока, проходящая через нить лампы, 0,3 А, напряжение на...
1
Прокомментируйте мысль критика В. И. Мельника, что в образе...
2
5× (38 - 34) + 59 82 -5×8 + 27 : 3 55 + 45:9 + 7×5 100 - (26...
1
Які галузі промисловості були найбільш поширені в Наддніпрянській...
3
Определить диаметр цилиндра для перемещения под углом 60 градусов...
3
332. Найдите значение выражения: д)13/18-1/24-(29/72+6/36)е)(7/8-4/5)+(1/20+1/4)+1/2...
3
Цитаты о хорошем настроении...
3
Выберите одночлен так, чтобы получить верное равенство ×8m⁷nk²=2m⁸...
3
надо ответить на 3 первые вопроса...
3
var
x,a,b:longint;
begin
a:=3;
a:=a*a;
a:=a*a;
x:=a*a;
Writeln('3 в степени 8 равно ',x)
end.
Тестовое решение:
3 в степени 8 равно 6561