Составить программу, решающую следующую : дана сторона равностороннего треугольника a, найти площадь s этого треугольника и радиусы вписанной r1 и описанной r2 окружностей. формулы:

okmaksimowac2 okmaksimowac2    1   19.06.2019 18:00    7

Ответы
basik100grn basik100grn  15.07.2020 21:53
Program qq;
var a:integer;
s,R1,R2:real;
begin
readln(a);
s:=(sqr(a)*sqrt(3))/4;
R1:=(2*S)/(3*a);
R2:=(Sqr(a)*a)/(4*S);
writeln('s=',s,' r1=',r1,' r2=',r2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика