Составить программу расчета нормы внесения известкового удобрения (т/га) по формуле: д=* где н- полная норма caco3 т/га, в- влажность (100- в)*(100-к)*п извести, %; к- количество недеятельных частиц%; п- нейтрализующая сасо3,%. полная норма сасо3 изменяется в пределах от 2 до 4 т/га с шагом 0,1 т/га.

kz2388 kz2388    1   04.06.2019 09:20    3

Ответы
leraklybnika leraklybnika  05.07.2020 11:50
Var h,b,k,p,d:real;
begin
write('Введите В, К, П:');
readln(b,k,p);
writeln(' H','Д':8);
h:=2;
repeat
   d:=100*h/(100-b)/(100-k)/p;
   writeln(h:1:1,d:10:3);
   h:=h+0.1
   until h>4.0001 {Вообще-то здесь ровно 4 надо написать, но у меня тогда значение 4 не просчитывается, хотя должно бы}
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика