Написать программу вычисления суммы всех четных чисел в диапазоне от 1 до n (используя repeat)

liza20038333 liza20038333    2   23.04.2019 04:50    1

Ответы
gavronovaanna2oz9c0h gavronovaanna2oz9c0h  08.06.2020 08:54

program repeater;

var n,s,i:Integer;

begin

n := 10;

s := 0;

i := 0;

repeat

   s := s + i;

   i := i + 2;

until i > n;

writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика