tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить с пояснениями программу,
Составить с пояснениями программу, которая вычисляет значение функции f(x), если x=1, то х в 4 степени иначе 2х.
мопс22
1 23.06.2019 14:10
1
Ответы
kopilge
19.07.2020 12:21
#include <stdio.h>
int main()
{
int x;
scanf ("%d", &x);
if (x==1) printf("x^4=%d", x*x*x*x);
else printf("2x=%d", 2*x);
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
adelya63Ada
29.03.2020 18:12
Які існують види представлення алгоритмудуже кл ...
lilo52
29.03.2020 18:15
Написать игру «Кубики». Пользователь и компьютер по очереди бросают 2 кубика. Победитель — тот, у кого по результатам 3х бросков сумма больше. Предусмотреть красивый...
Нафаня13371337
29.03.2020 18:17
Var x,y:real; al,b1:integer; mn, gr:longint; якого типу змінна b1?...
ProninaSneshana
29.03.2020 18:17
Змінній Ѕ присвоїти значення піврізниці змінних AiB...
EleonoraPonich
07.04.2020 00:50
В чем состоит задача оптимального планирования в следующей задаче:пусть объектом планирования является транспортная компания, которая занимается доставкой товаров из...
kjhgfffdpavel
23.04.2020 09:46
Напишите программу для Паскаль. Вычисление числа по третьей формуле( формула представлена в отдельном фото)...
omarova06
23.04.2020 09:44
Решите две задачи в паскале надо!...
vera22102007
29.03.2020 16:45
Кто в нхл 09 на пк тут если что сервак надо создавать...
romab07
29.03.2020 16:58
Сделать программу в пайтоне которая сможет подписывать дипломы с :городом номером школы классом и фамилией и именем ученика...
vanechkamituso
29.03.2020 16:44
сделать такую звезду в приложении Кумир...
Популярные вопросы
Al, ca соединение формулы кислорода...
3
Листья простые и сложные их жилкование и...
3
Выразите в сантиметрах 5м 15см,1300мм,12дм в миллиметрах 7м 3см,3дм...
1
6предложений с корнями раст рос на тему школьный сад...
3
Признаком правонарушения является 1. недостойное поведение 2. вызывающие...
3
Поглащенин воды и минеральных веществ осуществляется в умаляю...
1
1.какую песню насвистывал троекуров 2.как называлось имение верейского...
3
Решить рационально 23+17+45= (34+25)-14= 34+(26-16)= 60-(50+3)=...
2
Числа 2,4,9,10 и 26 запишите в виде смешанного числа со знаменателем...
1
Дима построил четырехугольника из карандашей длиной 14см,10см,16см,и...
3
int main()
{
int x;
scanf ("%d", &x);
if (x==1) printf("x^4=%d", x*x*x*x);
else printf("2x=%d", 2*x);
return 0;
}