Составить программу,проверяющею входит ли заданный символ в заданную строку,если входит,то вывести сколько раз

Aurusu Aurusu    2   30.03.2019 16:50    2

Ответы
Luiza211 Luiza211  27.05.2020 18:05

var s:string;
i:integer;
c:char;
begin
readln(s);
readln(c);
while pos(c,s)<>0 do begin
inc(i);
delete(s,pos(c,s),1);
end;
writeln(i);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика