Составить программу, позволяющую решить . начальный вклад в банк составила рублей. через сколько лет он станет больше b рублей? каждый год вклад увеличивается на 3%.

saidrasulov15 saidrasulov15    1   08.06.2019 03:20    4

Ответы
Olia234566 Olia234566  07.07.2020 13:54
Var
  now, b : real;
  years : integer;
begin
  write('Начальный вклад: ');
  readln(now);
  write('Конечный вклад (b): ');
  readln(b);
  years := 0;
  while now <= b do
  begin
    now := now + now * 3 / 100;
    years := years + 1;
  end;
  writeln('Потребуется лет: ', years);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика