составить программу по информатике 8 класс составить программу для решения задачи: если число больше нуля ,то сообщить "число положительное" , если меньше нуля - "отрицательное" , а если нуль - то вывести на экран 0

Маринка200711 Маринка200711    3   30.10.2020 18:07    39

Ответы
опалссио опалссио  29.11.2020 18:07

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "Russian");

int v;

cin >> v;

if (v > 0) {

 cout << "Число положительное";

}

else if (v < 0) {

 cout << "Число отрицательное";

}

else if (v == 0) {

 cout << "0";

}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика