Составить программу по блок схеме
начало
ввод a ,b
a больше b?
да max=a
нет max=b
вывод max
конец

Nicky133 Nicky133    3   21.04.2020 15:53    35

Ответы
SirErikBoss SirErikBoss  13.10.2020 14:45

var

   a, b, max: integer;

begin

   write ('Введите 2 числа: ');

   readln (a,b);

   if a >= b then

       max := a

   else

       max := b;

   writeln (max);

readln

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика