Составить программу перевода градусов Цельсия в Градусы Фаренгейта от a до b ,a>b, вывод организовать в столбцы
язык паскаль

Forkier Forkier    3   28.02.2020 20:25    5

Ответы
ArtamoshkinaPol ArtamoshkinaPol  12.08.2020 01:53

### PascalABC.NET ###

function Tofahrenheit(cels_deg:integer):= cels_deg * 1.8 + 32;

begin

 var (a, b) := ReadInteger2('a, b: ');

 Range(a, b).Tabulate(x -> Tofahrenheit(x)).Println;

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
darikesa69 darikesa69  12.08.2020 01:53

Var

n:integer;

Begin

Writeln('Введите в градусах Цельсия)

Read(n)

Writeln('В Франгейтай это = ',

(n*9/5)+32:0:1);

end

ещё совет лучше перепиши вручную, не копируй!

так как тут другой шрифт

и ещё можно так;

f:=(n*9/5)+32 а потом Writeln(f:0:1);

end

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика