Составить программу, печатающую значение true, если указанное значение явялется истинным, и false в противном случае: числа а, в, с отсортированы в порядке убывания.

Fluttershy0 Fluttershy0    3   13.06.2019 08:30    5

Ответы
hcjdbghfgyfjfh hcjdbghfgyfjfh  10.07.2020 13:00
Program abc;
uses crt;
var
a,b,c:integer;
begin
writeln ('Введите значение Первого числа (А)');
readln(a);
writeln ('Введите значение Второго числа (B)');
readln(b);
writeln ('Введите значение Третьего числа (C)');
readln(c);
If (a > b) and (b > c) then 
begin
writeln ('Числа А, В, С отсортированы в порядке убывания: True');
end
else
begin
writeln ('Числа А, В, С отсортированы в порядке убывания: False');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика