Составить программу паскаль. вывести на экран название операции сравнения, соответствующей введенному с клавиатуры символу: > ,< ,=. ответ записать в виде: "была введена операция сравнения-равно".

lebedko2004 lebedko2004    1   07.07.2019 23:20    8

Ответы
Blackrabbit300401 Blackrabbit300401  02.10.2020 22:30
Var a:char;
begin
write('Введите символы операции сравнения: ');
readln(a);
case a of
  '>' : writeln('Была введена операция сравнения - больше');
  '<' : writeln('Была введена операция сравнения - меньше');
  '=' : writeln('Была введена операция сравнения - равно');
else
  writeln ('Вы ввели непонятные системе символы');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика