Составить программу паскаль: состоит ли двухзначное число из одинаковых цифр

nik1005TV nik1005TV    2   14.06.2019 14:40    3

Ответы
12345678901456619353 12345678901456619353  12.07.2020 07:18
Var x:integer;
begin
write('Введите двузначное число'); readln(x);
if (x mod 10) = (x div 10) then writeln('Число ',x,' состоит из одинаковых цифр') else writeln('Число ',x,' состоит из разных цифр');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика