tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу паскаль
Составить программу паскаль нахождения максимального элемента массива а[1..7
polinayac
1 03.06.2019 07:00
1
Ответы
мимими109
03.07.2020 17:56
Var A: array [1..7] of real
var max: real, i: integer
begin
for i:=1 to 7 do readln (A[i]);
max = A[1];
for i:=2 to 7 do if A[i] > max then max := A[i];
writeln (max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DianaSagatbekova
04.06.2019 21:05
Составьте таблицу истинности и логическую схему для заданной логической функции...
ycnakouc7oy2xua
04.06.2019 20:50
Сравнить скорость сходимости (число слагаемых для достижения заданной точности) следующих приближений числа: пи = 4 * (1 - 1/3 + 1/5 - 1/7 + 1/9 - ; пи = 3 + 4 * (1/(2*3*4)...
Nastyмняша
04.06.2019 20:48
Сравнить скорость сходимости (число слагаемых для достижения заданной точности) следующих приближений числа: пи = 4 * (1 - 1/3 + 1/5 - 1/7 + 1/9 - ; пи = 3 + 4 * (1/(2*3*4)...
bogodist68
04.06.2019 20:30
Определите объем памяти, занимаемый несжатой звукозаписью с заданными параметрами: длительность - 4: 55 мин : с частота дискретизации - 16 кгц разрядность - 16 бит...
KaratisT222
04.06.2019 20:27
Определите объем памяти, занимаемый несжатым изображением с заданными параметрами. размеры - 3 х 3 дюймов разрешение - 2400 dpi количество цветов - 16 млн....
езо1
26.07.2019 02:10
Синформатикой заполнить массив из 10 элементов случайными числами в интервале [0..99] и отсортировать его по убыванию последней цифры....
ianna9227p00tfn
13.11.2020 15:55
Любой даже самый простейший документ состоит из различныхинформатика...
ПрофессиАНАЛ
13.11.2020 15:55
Сведения о сотруднике хранятся в виде строки из 2048 символов. Сколько понадобятся дискет емкостью 1,2Мб для хранения сведений обо всех 8500 сотрудниках фирмы?...
Tochi1
13.11.2020 15:54
2. Найдите сумму чисел в двоичной системе счисления и выполните проверку а) 10+10 б) 10+11 в) 11+1 г) 11+11 д) 100+10 е) 100+100 ё) 1101+111 ж) 1001+110 з) 1010+11...
Aleksandr31821
13.11.2020 15:48
Составить программу, которая выводит n двузначных натуральных чисел (n вводит пользователь), которые делятся на 4. Посчитать сумму и количество этих чисел....
Популярные вопросы
Придумать к схеме, v1=12 км/ч, v2= 8 км/ч, s=55 км. t=2 ч ( , 4...
2
Почему если капнуть несколько капель воды на наковальню и ударить...
2
Подчеркните глаголы .летом мы часто ходили на реку.там мы купались,грелись...
2
Яне понимаю как решать на движение. . такова: электричка и поезд...
3
Школьный участок имеет прямоугольную форму.длина участка равна...
2
Морфологический разбор слова устаревших...
2
Х+247=742 решить и сделать проверку...
1
Квадратный участок площадью 49 м2 необходимо огородить забором.сколько...
1
Перевод вот этого стихотворения ↓↓ he who knows he who knows not...
3
Прямая,параллельная основанию,делит площадь треугольника пополам.в...
2
var max: real, i: integer
begin
for i:=1 to 7 do readln (A[i]);
max = A[1];
for i:=2 to 7 do if A[i] > max then max := A[i];
writeln (max);
end.