tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу паскаль
Составить программу паскаль для вычисления нечётных чисел меньше 16 цикл репит
GlaydoN
2 17.09.2019 21:20
1
Ответы
DaniilEzhov036
07.10.2020 22:39
Var n:byte;
begin
n:=16;
repeat
dec(n);
if (n mod 2)=0 then continue;
writeln(n);
until n=0;
end.
Выводит с новой строки все нечетные числа, которые меньше 16-ти.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vasilina88
04.04.2019 18:04
Написать программу: дана длина отрезка в см. перевести см в метры, а метры в миллиметры....
Hothhgggvhn
18.06.2019 04:20
Информационная ёмкость человеческой яйцеклетки приблизительно равна 2 в 33 степени битов . сколько дисков ёмкостью 600 мбайт потребуется для размещения этой информации?...
P1wHeNS
06.12.2019 19:44
Максимум ! к каждой из указанных схем составить функцию и определить значение функции по таблице истинности...
SASA7609508
06.12.2019 21:21
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6 и количество. паскаль...
trafimozza
06.12.2019 21:20
3. прочитайте алгоритм. назовите исполняемые и неисполняемыекоманды.алг сумма квадратов (арг цел n, рез цел s)дано | n 0надо | s = 1*1 + 2*2 +3+3 + + n*nцел n, цел s,...
singerilt
06.12.2019 21:20
Автоматическая фотокамера делает фотографии высокого разрешения с палитрой, содержащей 224 = 16 777 216 цветов. средний размер фотографии составляет 6 мбайт. для хранения...
Slobodenyuk21
06.12.2019 21:20
Что данная программа выполняет? program prim1; var s: string; i, k: integer; begin writeln ( введите строку ); readln (s); k: =0; for i: =1 to length (s) do if s[i]=...
Меньон258
06.12.2019 21:19
Составьте программу, которая из слова робототехника получает три слова робот, ник, бот и выводит эти слова на экран в столбик....
rndmymail
06.12.2019 21:05
Через канал связи со скоростью 60 кбайт/с файл в течении 13 минут. какой информационный объем файла в мбайтах?...
anymay20041302
06.12.2019 20:58
Надо расшифровать схему. 1. а -. _. б- _. в-.. г-_ _ д-. _ _ схема: _. _ _. _ _. _ _...
Популярные вопросы
Кто может подарить стикеры единорог (за 5голосов) буду очень благодарна...
3
Посчитать произведение нечетных натуральных от 9 до k чисел, где...
1
с информатикой РЕШЕНИЕ и ОТВЕТ ...
1
( ) Найти и подчеркнуть обособленные определения, выраженные причастным...
1
Сколько граней у изображенного многогранника...
3
Используя схему «Формы поведения», определите и запишите форму поведения...
3
Склади й запиши спонукальнi речення з дiэсловами вивчати й шанувати...
3
І варіантЗавдання 1. Проведіть дослідження, за до якого можна розпізнатирозчини...
2
Внесите данные полезные ископаемые в таблицу соотвенно условиям их...
3
Твір на тему доля книги в 21 століті...
3
begin
n:=16;
repeat
dec(n);
if (n mod 2)=0 then continue;
writeln(n);
until n=0;
end.
Выводит с новой строки все нечетные числа, которые меньше 16-ти.