tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что данная программа
Что данная программа выполняет?
program prim1;
var s: string; i, k: integer;
begin
writeln ('введите строку'); readln (s); k: =0;
for i: =1 to length (s) do
if s[i]='ь' then s[i]: ='ы' ;
writeln ('результат: ', s);
end.
Slobodenyuk21
1 06.12.2019 21:20
0
Ответы
333050708
10.10.2020 19:00
При вводе пользователем, заменяет букву "ь" на "ы".
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
topwkolnik
16.12.2020 16:42
Как называлась первая программа электронной таблицы, разработанная в 1979 году? Варианты ответовVisiCalcКалькуляторExcelOffice CalcВопрос 2Как назывыается программа для...
kombat1488
16.12.2020 16:40
Каким образом можно вставить в ячейки(условное форматирование)?Запеши алгоритм действия: НЕ ПЕШИТЕ ЕРУНДУ...
Кувшин13
16.12.2020 16:39
Определите,что будет выведено в результате выполнения следующей программы. program nomer 2; var i,n,s:integer; const a:array [1...5]of integer=(5;-5;12;7,0)begin s:=0for...
belbeksev
20.10.2019 20:16
Заполните таблицу. источник информации приемник информации информационный носитель 1. решение учеником у доски 2. измерение давления врачом у пациента 3. прослушивание...
алькамалька
20.10.2019 20:15
Почему не работает прога с++#include using namespace std; int main() {int age; cout введите свой возраст cin age; if (age =14) { if (age =18) { cout подросток ; } }else...
Викусёк1101
20.10.2019 20:12
Вкакой момент скорость спортсмена станет постоянной, если он прыгает с парашютом, имеющим форму шара, радиус которого r= 3,1 м, масса спортсмена m= 80 кг в excel с графиком...
спасибо84
20.10.2019 20:09
8 1. переведите целые числа из десятичной системы счисления в двоичную: 38, 139, 318, 122, 1008 2. переведите числа из двоичной системы счисления в десятичную: , 00, 111001,...
mishelmarriano
20.08.2019 10:00
Дано целое число. напишите программу, которая уменьшает это число в 2 раза и выводит на экран монитора результат....
самаучка003
20.05.2020 17:32
\ 8 класс Тема: Программирование циклических алгоритмов. Задание: Написать теорию в тетрадь: В языке Паскаль имеются три вида операторов цикла: while (цикл-Пока), repeat...
nurganym1
20.05.2020 17:32
А:=0;b:=0;while a 5 dobeginа:=a+1;b =а,a=b+1end.Сколько раз выполнятся команды внутри цикла...
Популярные вопросы
Розташуйте події у правильному порядку Облога Дубна Повернення синів...
2
В каком предложении нарушена синтаксическая норма? 1, слушая эту волнующую...
2
Виконано програму:t.forward(a)t.right(90)t.forward(a)t.right(90)t.forward(a)t.right(90)t.forward(a)t.right(90)Вибрати...
1
9-sinf geometriya 4-nazorat ishi 1-variant Uchburchakning yuzi 30sm2....
2
1. Xalq og zaki ijodining ertak turlariga 2 tadan misol yozing2. Do`stlik...
3
1. Unscramble the words:1) citruep-2) sesaaeep-3) sltlfliie-4)ienl-5)...
1
Найти sin,cos,tg,ctg угла В...
1
Обчислити вагу листка скла, що лежить на підлозі. Розміри листка 300x250x0,8...
2
Какой максимальный объём 4\%4%-го раствора хлорида натрия может приготовить...
3
До ярих людських рас належать корінне й некорінне населення австраліі...
3
При вводе пользователем, заменяет букву "ь" на "ы".