Составить программу(паскаль): даны действительные числа x, y, z. вычислить min2(x+y+z/2, xyz)+1

mariapogorelova mariapogorelova    2   17.05.2019 11:30    9

Ответы
Рост2006 Рост2006  10.06.2020 16:24

var

  x, y, z, res : real;

 

function min2 (a, b : real) : real;

begin

  if a < b then min2 := a else min2 := b;

end;

 

begin

  read (x, y, z);

  res := min2 (x + y + z / 2, x* y * z)+1;

  writeln (res);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика