Составить программу pascal: - склеить две строки ‘язык’ и ‘программирования’ - подсчитать длину получившейся строки - в строке ‘программирование’ выделить фрагмент ‘мир’ - строку ‘бушлат’ заменить на строку ‘шлак’

RaidFrame RaidFrame    3   07.08.2019 22:10    10

Ответы
serenovanuria03 serenovanuria03  04.10.2020 03:54
Var
  s1,s2,s3,s4:string;
begin
  s1:='язык';
  s2:='программирования';
  s3:='бушлат';
  Write(s1,' + ',s2,' = ');
  s4:=s1+s2;
  Writeln(s4,' (длина равна ',Length(s4),')');
  Writeln(Copy(s2,8,3));
  Write(s3,' -> ');
  s3:='шлак';
  Writeln(s3)
end.
 
Результаты
язык + программирования = языкпрограммирования (длина равна 20)
мир
бушлат -> шлак
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика